<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="//leadership.ng/wp-content/uploads/2017/12/Leadership-favicon-Icon-1.png" /><link rel="pingback" href="//hausa.leadership.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?resize=640%2C434&#038;ssl=1" />
<meta name="twitter:image" content="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?resize=640%2C434&#038;ssl=1" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="og:url" content="https://hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/" />
<meta property="og:title" content="Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas" />
<meta property="og:description" content="Ruwan sanyi yana da dadin sha a baki musamman idan kishi ya kama mutum. Sai dai likitoci sun bayyana cewa yana da illoli ga jikin Dan Adam. Shafin Hantsi Leka Gidan Kowa ya yi muku nazarin illolin kamar haka: Tsaida Bugun Zuciya: Bugun zuciya shike gyara dumin jiki da daidaita numfashi to rowan sanyi yana [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/">
<meta name="twitter:title" content="Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas">
<meta name="twitter:description" content="Ruwan sanyi yana da dadin sha a baki musamman idan kishi ya kama mutum. Sai dai likitoci sun bayyana cewa yana da illoli ga jikin Dan Adam. Shafin Hantsi Leka Gidan Kowa ya yi muku nazarin illolin kamar haka: Tsaida Bugun Zuciya: Bugun zuciya shike gyara dumin jiki da daidaita numfashi to rowan sanyi yana [&hellip;]">
<title>Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas &mdash; Leadership Hausa Newspapers</title>
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = '//hausa.leadership.ng/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script> var theChampSiteUrl = '//hausa.leadership.ng', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampFBKey = '', theChampFBLang = 'en_GB', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script>var theChampFBCommentUrl = '//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = '//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/hausa.leadership.ng\/2018\/01\/05\/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = '//hausa.leadership.ng/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = '//hausa.leadership.ng/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1;var heateorSsCopyLinkMessage = "Link copied.";
				</script>
<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:10% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:17.5px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:25px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>

<link rel="canonical" href="//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas &mdash; Leadership Hausa Newspapers" />
<meta property="og:description" content="Ruwan sanyi yana da dadin sha a baki musamman idan kishi ya kama mutum. Sai dai likitoci sun bayyana cewa yana da illoli ga jikin Dan Adam. Shafin Hantsi Leka Gidan Kowa ya yi muku nazarin illolin kamar haka: Tsaida Bugun Zuciya: Bugun zuciya shike gyara dumin jiki da daidaita numfashi to rowan sanyi yana &hellip;" />
<meta property="og:url" content="https://hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/" />
<meta property="og:site_name" content="Leadership Hausa Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:author" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:section" content="NAZARI" />
<meta property="article:published_time" content="2018-01-05T21:00:21+00:00" />
<meta property="article:modified_time" content="2018-01-05T15:03:16+00:00" />
<meta property="og:updated_time" content="2018-01-05T15:03:16+00:00" />
<meta property="og:image" content="https://hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg" />
<meta property="og:image:secure_url" content="https://hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="434" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ruwan sanyi yana da dadin sha a baki musamman idan kishi ya kama mutum. Sai dai likitoci sun bayyana cewa yana da illoli ga jikin Dan Adam. Shafin Hantsi Leka Gidan Kowa ya yi muku nazarin illolin kamar haka: Tsaida Bugun Zuciya: Bugun zuciya shike gyara dumin jiki da daidaita numfashi to rowan sanyi yana [&hellip;]" />
<meta name="twitter:title" content="Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas &mdash; Leadership Hausa Newspapers" />
<meta name="twitter:site" content="@LeadershipNGA" />
<meta name="twitter:image" content="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?fit=640%2C434&#038;ssl=1" />
<meta name="twitter:creator" content="@LeadershipNGA" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/hausa.leadership.ng\/","name":"Leadership Hausa Newspapers","potentialAction":{"@type":"SearchAction","target":"https:\/\/hausa.leadership.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Hausa Newspapers &raquo; Feed" href="//hausa.leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Hausa Newspapers &raquo; Comments Feed" href="//hausa.leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Hausa Newspapers &raquo; Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas Comments Feed" href="//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hausa.leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='//hausa.leadership.ng/wp-content/themes/leadership/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='//hausa.leadership.ng/wp-content/themes/leadership/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//hausa.leadership.ng/wp-content/themes/leadership/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='//hausa.leadership.ng/wp-content/themes/leadership/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='//hausa.leadership.ng/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='//hausa.leadership.ng/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='//hausa.leadership.ng/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//hausa.leadership.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='//api.w.org/' href='//hausa.leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//hausa.leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//hausa.leadership.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p5mMsA-66M' />
<link rel="alternate" type="application/json+oembed" href="//hausa.leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F" />
<link rel="alternate" type="text/xml+oembed" href="//hausa.leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="//hausa.leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("//hausa.leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b8f79291-32c0-43b6-9852-ff0bd45d8346';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Leadership Ayau";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "//hausa.leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c986762-0fae-40b1-a5f6-ee95f7275a97";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/amp/" />
<style>

	
 @media screen and (max-width: 599px){
	
	 #shfa {
    display: none;
	visibility: hidden;
}	
} 
	
	
 @media screen and (min-width: 600px){
	
	 #shfa {
    left: -72px;
    position: fixed;
    z-index: 999999999999999999999999999999;
    background: #111;
    max-width: 160px;
    height: auto;
    width: 99%;
    -webkit-transform: rotate(270deg);
    -moz-transform: rotate(270deg);
    -ms-transform: rotate(270deg);
    -o-transform: rotate(270deg);
    transform: rotate(270deg);
    margin-top: 80px;
    padding: 7px;
    color: #fff;
    font-size: 105%;
    top: 250px;
    text-align: center;
    text-transform: uppercase;
}	
} 

	#mvp-home-widget-wrap {
    margin-bottom: 20px !important;
}
	
div.mvp-blog-story-img img {
    max-height: 230px;
    opacity: .8;
    width: 100% !important;
    max-width: 380px;
    height: auto;
}
	
	.mvp-blog-story-text p {
    color: #222;
    float: left;
    font-size: 0.8rem;
    font-weight: 300;
    line-height: 1.4;
    margin-top: 10px;
    width: 100%;
    word-wrap: break-word;
}

	.mvp-post-soc-in {
    margin-left: 0px !important;
}

	.mvp-author-info-wrap {
    margin-top: 0px;
    display: inline-block;
    max-width: 350px;
    float: right;
    top: -12px;
}
	
</style>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5228780540891921",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-23484 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="//hausa.leadership.ng/"><img src="//hausa.leadership.ng/wp-content/uploads/2018/01/Leadership-A-YAU-LOG0.jpg" alt="Leadership Hausa Newspapers" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-hausamenu-container"><ul id="menu-hausamenu" class="menu"><li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="//hausa.leadership.ng/category/labarai/" itemprop="url">LABARAI</a></li>
<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="//hausa.leadership.ng/category/wasanni/" itemprop="url">WASANNI</a></li>
<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="//hausa.leadership.ng/category/rahotanni/" itemprop="url">RAHOTANNI</a></li>
<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201"><a href="//hausa.leadership.ng/category/siyasa/" itemprop="url">SIYASA</a></li>
<li id="menu-item-16204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="//hausa.leadership.ng/category/kasuwanci/" itemprop="url">KASUWANCI</a></li>
<li id="menu-item-16196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16196"><a href="//hausa.leadership.ng/category/adabi/" itemprop="url">ADABI</a></li>
<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="//hausa.leadership.ng/category/raayinmu/" itemprop="url">RA&#8217;AYINMU</a></li>
<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="//hausa.leadership.ng/category/tattaunawa/" itemprop="url">TATTAUNAWA</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="//hausa.leadership.ng/category/bidiyo/" itemprop="url">BIDIYO</a></li>
<li id="menu-item-16205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16205"><a href="//hausa.leadership.ng/category/makalar-yau/" itemprop="url">MAKALAR YAU</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/LeadershipAyau/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/LeadershipAyau" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.com/LeadershipAyau" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/LeadershipAyau" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="//plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2"></a></li>
<li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="//hausa.leadership.ng/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/LeadershipAyau/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/LeadershipAyau" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/LeadershipAyau" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="//hausa.leadership.ng/"><img itemprop="logo" src="//hausa.leadership.ng/wp-content/uploads/2018/01/Leadership-A-YAU-LOG0.jpg" alt="Leadership Hausa Newspapers" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="//hausa.leadership.ng/"><img src="//hausa.leadership.ng/wp-content/uploads/2018/01/A-YAU-LOG0.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Leadership Hausa Newspapers</h2>
<div class="mvp-drop-nav-title left">
<h4>Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-hausamenu-container"><ul id="menu-hausamenu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="//hausa.leadership.ng/category/labarai/" itemprop="url">LABARAI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="//hausa.leadership.ng/category/wasanni/" itemprop="url">WASANNI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="//hausa.leadership.ng/category/rahotanni/" itemprop="url">RAHOTANNI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201"><a href="//hausa.leadership.ng/category/siyasa/" itemprop="url">SIYASA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="//hausa.leadership.ng/category/kasuwanci/" itemprop="url">KASUWANCI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16196"><a href="//hausa.leadership.ng/category/adabi/" itemprop="url">ADABI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="//hausa.leadership.ng/category/raayinmu/" itemprop="url">RA&#8217;AYINMU</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="//hausa.leadership.ng/category/tattaunawa/" itemprop="url">TATTAUNAWA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="//hausa.leadership.ng/category/bidiyo/" itemprop="url">BIDIYO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16205"><a href="//hausa.leadership.ng/category/makalar-yau/" itemprop="url">MAKALAR YAU</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<div style="display:block; padding: 5px 0 5px 0; margin: auto; width:100%; max-width:1000px; height: auto;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="//hausa.leadership.ng/category/nazari/"><span class="mvp-post-cat left">NAZARI</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='//secure.gravatar.com/avatar/1f10a6ae0d0da6d3488b13376a6e36ba?s=46&#038;d=mm&#038;r=g' srcset='//secure.gravatar.com/avatar/1f10a6ae0d0da6d3488b13376a6e36ba?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-01-05">January 5, 2018</time></span>
<meta itemprop="dateModified" content="2018-01-05" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="//hausa.leadership.ng/author/jamil001/" title="Posts by &lt;a href=&quot;//hausa.leadership.ng/byline/daga-wakilinmu/&quot; rel=&quot;tag&quot;&gt;Daga Wakilinmu&lt;/a&gt;" rel="author"><a href="//hausa.leadership.ng/byline/daga-wakilinmu/" rel="tag">Daga Wakilinmu</a></a></span> <a href="LeadershipNGA" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="434" src="//hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?resize=600%2C407&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?resize=640%2C434&#038;ssl=1">
<meta itemprop="width" content="640">
<meta itemprop="height" content="434">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class=left relative">
<div id="mvp-content-main" class="left relative">
 <div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/'><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("//twitter.com/intent/tweet?text=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas&url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, '//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/', 'Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Ruwan sanyi yana da dadin sha a baki musamman idan kishi ya kama mutum. Sai dai likitoci sun bayyana cewa yana da illoli ga jikin Dan Adam. Shafin Hantsi Leka Gidan Kowa ya yi muku nazarin illolin kamar haka:</p>
<ol>
<li>Tsaida Bugun Zuciya: Bugun zuciya shike gyara dumin jiki da daidaita numfashi to rowan sanyi yana sa bugun zuciya ya rika raguwa har takai ga tsayawa. Ko kunsan yawancin’ yan Fim na kasar Indiya  da ‘yan Ball da Boding da Wrestling tsayawar bugun zuciya ke ajalinsu kuma bincike ya nuna yawancin shan ruwa mai sanyi yayin da suke aikine yake jawo masu.</li>
</ol>
<p>&nbsp;</p>
<ol start="2">
<li>Lalata Tsarin Kayan Ciki: Shan ruwan mai sanyi yana tattare hanta guri daya sai ya sanya abinci yaki narkewa da wuri hakan kan ke jawo tsalar hanji (Ulcer) kenan ko kuma tashin zuciya. Yawan zubda yawu ko tashin zuciya ko saurin kullewar ciki.</li>
</ol>
<p>&nbsp;</p>
<ol start="3">
<li>Dauke Karfin Jiki: Duk da cewa shan rowan sanyi kan sa mutum ya ji dadi amma a hankali yana dauke masa karfin jiki sakamakon cewa yayin da ruwa mai sanyi ya shiga jikinsa dole sai na’urorin jikin sunyi kokarin su na ganin sun maida wannan rowan ya daidaita da dumin jikin hakan yana sa suyi rauni sakamakon kokarin da suke yi yana wuce haddi. Ko kun lura duk sanda kuka sha ruwan sanyi sai kunji duk jikin ku  sanyin ya ratsa Kaman farkon zazzabi a hankali kuma sai ku ji ya daina?</li>
</ol>
<p>&nbsp;</p>
<ol start="4">
<li>Ciwon Makogwaro Da Dakushewar Murya: Yawan amfani da rowan sanyi yana lalata jijiyoyin makogwaro har su kai ga basa amfaninsu mai kyau a mai shay a kai shekaru 40 sai ya fara fama da ciwon makogwaro da dakushewar murya ta fashe kwatankwacin mashayin taba.</li>
</ol>
<p>&nbsp;</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<ol start="5">
<li>Ciwon Hanta Da Koda: Dukkan su suna bukatar wadataccen ruwa a jikinsu don haka yayinda bawa ya zama yana amfani da ruwa mai sanyi zai zamo su kuma suna cutuwa ta yanda aikinsu zai fara kasa in haka ta samu mutum ya shiga mastala.</li>
</ol>
<p>&nbsp;</p>
<p>&nbsp;</p>
<ol start="6">
<li>Busar Da Ruwan Jiki: Akwai na’urori a jikin dan Adam da aikinsu shine sadar da ruwa ko ina na jikinsa zai samu damar motsawa cikin nishadi. To wadannan na’urori sukan yi sanyi sakamakon ruwan sanyi sais u zama jiki ba kwari.</li>
</ol>
<p>&nbsp;</p>
<ol start="7">
<li>Matsalar Ma’aurata: Wannan abune tabbatacce har ga likitocin zamani cewa shan ruwan sanyi yana raunata mazantakar namiji yana kuma busar da mace in mahaifarta nada rauni yana iya hana haihuwa. Yana tsinka maniyyin namiji ya zama yana saurin biyan bukata ko kuma na rage masu kuzari. Yana dauke ni’imar jiki su zamo basa gamsuwa da juna.</li>
</ol>
<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&nbsp;</p>
<ol start="8">
<li>Basir Da Ciwon Kai Na Gefe (Migraine): Shan ruwan sanyi yanda na ce muku yana tattare hanji hakan yana kawo mutum ya kasa bayan gida sai ya hadu da basir.</li>
</ol>
<p>Sannan yana kawo ciwon barin kai wanda ake cewa migraine. Shi kuma migraine yana kasha jijiyoyin jikin ido a daina gani sosai in yayi nisa har hauka yana sawa.</p>
<p>&nbsp;</p>
<p><em>Allah ya bada ikon kiyayewa amin summa amin.            </em></p>
<p><em> </em></p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/'><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("//twitter.com/intent/tweet?text=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas&url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, '//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/', 'Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:29px;left: -10px;top: 180px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/'><ul class="the_champ_sharing_ul"><li class=""><i style="width:25px;height:25px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas&url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F&title=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas https%3A%2F%2Fhausa.leadership.ng%2F2018%2F01%2F05%2Fhantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, '//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/', 'Hantsi%20Leka%3A%20Lafiya%20Jari..%20Illolin%20Ruwan%20Sanyi%20Guda%20Takwas', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<span><a href="http://www.hbng.com/" target="_blank" class="external" rel="nofollow">
<img src="https://i0.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/12/06213020/Leadership-web-banner.jpg?w=740&#038;ssl=1" data-recalc-dims="1" />
</a></span></div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="//hausa.leadership.ng/2018/01/04/kalaman-batanci-nijeriya-fahimtar-maanar-su-da-hatsarin-su/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Kalaman Batanci A Nijeriya: Fahimtar Ma’anar Su Da Hatsarin Su</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="//hausa.leadership.ng/wp-content/uploads/2018/01/Leadership-A-YAU-LOG0.jpg" />
<meta itemprop="url" content="https://hausa.leadership.ng/wp-content/uploads/2018/01/Leadership-A-YAU-LOG0.jpg">
</div>
<meta itemprop="name" content="Leadership Hausa Newspapers">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="23484 //hausa.leadership.ng/?p=23484">Click to comment</span></span>
</div>
<div id="disqus_thread">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative">
<section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">SABBIN LABARAI</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="//hausa.leadership.ng/2018/01/05/taskira-amfanin-aduwa/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/TASKIRA.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/TASKIRA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/TASKIRA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/TASKIRA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">SANA&#039;A SA&#039;A</span><span class="mvp-cd-date left relative">38 mins ago</span>
</div>
<h2>Taskira: Amfanin Aduwa</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//hausa.leadership.ng/2018/01/05/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/RUWAN-SANYI.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NAZARI</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//hausa.leadership.ng/2018/01/05/ba-buhari-za-yiwa-bore-kan-rashin-kula-da-sokoto-kebbi-da-zamfara-ba/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/YARI-BAGUDU-TAMBUWAL.gif?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">RA&#039;AYI</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>Ba Buhari Za A Yiwa Bore Kan Rashin Kula Da Sokoto, Kebbi Da Zamfara Ba</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//hausa.leadership.ng/2018/01/05/magunguna-musulunci-sharrin-aljannu-kan-hana-samun-miji-ga-mata/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/MAGANI.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/MAGANI.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/MAGANI.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/MAGANI.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">KIWON LAFIYA</span><span class="mvp-cd-date left relative">4 hours ago</span>
</div>
<h2>Magunguna A Musulunci: Sharrin Aljannu A Kan Hana Samun Miji Ga Mata</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//hausa.leadership.ng/2018/01/05/matashi-ya-halaka-kansa-da-mahaifinsa-harin-bom/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/Army.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/Army.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/Army.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/Army.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">LABARAI</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2>Matashi Ya Halaka Kansa Da Mahaifinsa A Harin Bom</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="//hausa.leadership.ng/2017/12/31/ka-sako-dasuki-idan-ba-ka-ke-ya-mutu-ba-cewar-iyalinsa-ga-buhari/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/Sambo-Dasuki.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/Sambo-Dasuki.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/Sambo-Dasuki.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/Sambo-Dasuki.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">MANYAN LABARAI</span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<h2>Ka Sako Dasuki Idan Ba So Ka Ke Ya Mutu Ba, Cewar Iyalinsa Ga Buhari</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//hausa.leadership.ng/2017/12/30/kungiyar-ba-beli-sun-kashe-mutane-9-bauchi-rundunar-yan-sanda/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/BA-BELI-Kwamishinan-Yan-Sandan-Jihar-Bauchi-Sunusi-N.-Lemu.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/BA-BELI-Kwamishinan-Yan-Sandan-Jihar-Bauchi-Sunusi-N.-Lemu.jpg?w=721&amp;ssl=1 721w, https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/BA-BELI-Kwamishinan-Yan-Sandan-Jihar-Bauchi-Sunusi-N.-Lemu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/BA-BELI-Kwamishinan-Yan-Sandan-Jihar-Bauchi-Sunusi-N.-Lemu.jpg?resize=600%2C598&amp;ssl=1 600w, https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/BA-BELI-Kwamishinan-Yan-Sandan-Jihar-Bauchi-Sunusi-N.-Lemu.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">MANYAN LABARAI</span><span class="mvp-cd-date left relative">7 days ago</span>
</div>
<h2>Kungiyar Ba-Beli Sun Kashe Mutane 9 A Bauchi —Rundunar ‘Yan Sanda</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//hausa.leadership.ng/2018/01/03/shin-firaunan-kakan-bahaushe-ne-2/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/FIRAUNA.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/FIRAUNA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/FIRAUNA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/FIRAUNA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NAZARI</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2>Shin Fir&#8217;aunan Kakan Bahaushe Ne? (2)</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//hausa.leadership.ng/2017/12/31/dalilin-buhari-na-nada-matattu-su-jagoranci-hukumomin-gwamnatin-tarayya/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/Muhammadu-Buhari-1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/Muhammadu-Buhari-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/Muhammadu-Buhari-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/hausa.leadership.ng/wp-content/uploads/2017/12/Muhammadu-Buhari-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">MANYAN LABARAI</span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<h2>Dalilin Buhari Na Nada Matattu Su Jagoranci Hukumomin Gwamnatin Tarayya</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//hausa.leadership.ng/2018/01/02/hanyar-da-za-bi-shawo-kan-matsalar-bara-nijeriya-sise-dahiru-bauchi/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/Page-27-Sheikh-Sidi-Ali-Sise-Dahiru-Bauchi.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/Page-27-Sheikh-Sidi-Ali-Sise-Dahiru-Bauchi.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/Page-27-Sheikh-Sidi-Ali-Sise-Dahiru-Bauchi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/hausa.leadership.ng/wp-content/uploads/2018/01/Page-27-Sheikh-Sidi-Ali-Sise-Dahiru-Bauchi.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">LABARAI</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2>Hanyar Da Za A Bi A Shawo Kan Matsalar Bara A Nijeriya -Sise Dahiru Bauchi</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section><section id="calendar-2" class="mvp-side-widget widget_calendar"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">FLASHBACK</span></h4></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2018</caption>
<thead>
<tr>
<th scope="col" title="Sunday">S</th>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="//hausa.leadership.ng/2017/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="//hausa.leadership.ng/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="//hausa.leadership.ng/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="//hausa.leadership.ng/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="//hausa.leadership.ng/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td id="today"><a href="//hausa.leadership.ng/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td>6</td>
</tr>
<tr>
<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
</tr>
<tr>
<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></section><section id="text-2" class="mvp-side-widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">

<div>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2018 <a href="//leadership.ng/">Leadership Hausa Newspaper</a>. All Rights Reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>

<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#mvp-site","additionalMarginTop":50,"additionalMarginBottom":30,"updateSidebarHeight":false,"minWidth":600,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div id="fb-root"></div>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/themes/leadership/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/themes/leadership/js/scripts.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/themes/leadership/js/retina.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/themes/leadership/js/flexslider.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/themes/leadership/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/plugins/super-socializer/js/front/combined.js'></script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var add_link = {"readmore":"Read More at:","breaks":"2","addlinktosite":"","usetitle":"","cleartext":"","addsitename":"","replaced_text":"","sitename":"Leadership Hausa Newspapers","usesitenameaslink":"","siteurl":"https:\/\/hausa.leadership.ng","target":"1","frontpage":""};
/* ]]> */
</script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/plugins/add-link-to-copied-text/assets/add_link.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"23484 https:\/\/hausa.leadership.ng\/?p=23484","disqusShortname":"leadership-nigeria-newspaper","disqusTitle":"Hantsi Leka: Lafiya Jari.. Illolin Ruwan Sanyi Guda Takwas","disqusUrl":"https:\/\/hausa.leadership.ng\/2018\/01\/05\/hantsi-leka-lafiya-jari-illolin-ruwan-sanyi-guda-takwas\/","options":{"manualSync":false},"postId":"23484"};
/* ]]> */
</script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"leadership-nigeria-newspaper"};
/* ]]> */
</script>
<script type='text/javascript' src='//hausa.leadership.ng/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'79311180',post:'23484',tz:'1',srv:'hausa.leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '79311180', '23484' ]);
</script>
</body>
</html>